yarn 安装依赖的时候报错 Extracting tar content of undefined failed, the file appears to be corrupt: "Unexpected end of data"

avatar
error https://registry.yarnpkg.com/flatmap-stream/-/flatmap-stream-0.1.1.tgz: Extracting tar content of undefined failed, the file appears to be corrupt: "Unexpected end of data"
info Visit https://yarnpkg.com/en/docs/cli/remove for documentation about this command.

解决办法

直接在项目下执行 rm yarn.lock && yarn 就可以解决了

如果是windows平台,这条命令要拆成2条执行,因为windows cmd识别不了 && 符号

目前还没有回答,快来帮帮TA吧!
添加一条评论 请尽量发布对他人有帮助的评论

登录后可发布评论

登录 | Github登录